Resolved
The issue was resolved. Users are now able to subscribe and access their billing portal.
Identified
We have identified the issue.
Investigating
Users cant manage their plans/start new plans. We are investigating this issue.
The fix has failed and we are still monitoring the situation.
Monitoring
We are monitoring a fix.
Investigating
Users cant manage their plans/start new plans. We are investigating this issue.